Results 1 to 5 of 5

Thread: Vmware-Backtrack3 Errore:"no usable wireless device found"

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Cool Vmware-Backtrack3 Errore:"no usable wireless device found"

    ciao,
    ho provato ad utilizzare la distribuzione di Backtrack3, da live va benissimo,
    nel senso che rileva la mia scheda wireless usb

    Caratteristiche-Scheda:
    Alfa network modello AWUS050NH
    non so che si intende per imbox, ma questa Ŕ una scatoletta che si collega con l'USB al pc, e c'ha l'antenna...

    ______________Caratteristiche del mio connettore wireless________________
    Standards
    Wireless: IEEE 802.11a/b/g/n
    USB 2.0 standard
    Data Rate
    802.11a: 54Mbps
    802.11b: Up to 11 Mbps
    802.11g: 54Mbps
    802.11n: Up to 300Mbps
    OS Supported
    Windows vista
    Windows XP
    Linux
    Mac OX
    Power PC
    Interface
    Mini USB
    Antenna Type
    1 X 2.4/5GGHz RP-SMA Female connecter
    1 X Printed Antenna
    Frequency Range
    IEEE802.11b/g/n:
    2412 ~ 2462 MHz (N.A)
    2412 ~ 2472`MHz (EU)
    2412 ~ 2482`MHz (Japan)
    IEEE802.11a:
    5150 MHz 5250 MHz (Japan)
    5150 MHz 5350 MHz / 5470 MHz5725 MHz (Europe)
    5150 MHz 5350 MHz / 5725 MHz5850 MHz (USA)
    Emission Type
    DSSS / OFDM
    Output Power
    20dBm +/- 1 dBm@ 11a
    27dBm +/- 1 dBm@ 11b/g = 500 mW
    21dBm +/- 1 dBm@ 11b/g/n
    Data Modulation Type
    BPSK, QPSK, CCK and OFDM
    Power
    Voltage: 5V+5%
    Security
    WEP 64/128
    802.1X support
    Wi-Fi Protected Access (WPA)
    WPA-PSK
    WPA II
    Operating Temp
    0░C ~ +50░C
    Storage
    -10░C ~ +65░C
    Humidity
    5%~98% non-condensing
    Costruttore
    ALFA Network
    Modello
    AWUS050NH
    Chipset
    Ralink RT2770F (driver RT2780)
    Potenza di uscita
    27dBm = 500 mW

    lancio aircrack dal terminale e funziona benissimo...

    Il mio problema Ŕ che vorrei farlo funzionare da windows..
    nel senso he ho provato a cercare i driver ed i programmi, ma c'Ŕ troppa incompatibilitÓ...
    quindi avrei optato per l'emulazione di Backtrack 3 con vmware,
    ho installato vmware 6 build 45731,
    ho creato una macchina virtuale, ed ho inserito il cd(ISO),
    funziona tutto bene tranne la connessione alla periferica wireless che non
    la trova, ossia ci sono i seguenti errori:

    wireless assistant errore: "no usable wireless device found"
    airmon-ng (nessuna periferica visualizzata): evil:

    forse ho sbagliato a configurare la macchina virtuale,
    ho fatto un po di tentativi, ma non mi riesce nulla...
    come posso fare??

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Se BackTrack-3.final e compatibile con la tua alfa, usala da live, perchÚ non tutte le schede compatibili in BT da Live sono poi compatibili in BT emulata su VMware, se vuoi avere una possibilitÓ in pi¨ scarica dalla home del nostro portale la BackTrack-4.pre-final , e dopo averla masterizzata su DVD avrai di sicuro pi¨ possibilitÓ, (anche se in VMware non so se funzionino o meno) , il primo post che mi Ŕ capitato sottomano cercando "AWUS050NH" Ŕ stato questo , che sembra essere di tutto rispetto se dai un' occhiata ai risultati , ti basta seguire la guida installando i drivers indicati nella guida stessa, ma che non fÓ comunque riferimento a BT in VMware.

    Se non vuoi scaricarti la BT-4.pre-final a parte qualche altra prova di configurazione della rete in VMware non posso consigliarti molto...

    per tagliare la testa al toro, da shell in BT emulata in VMware dai il comando:

    Code:
    iwconfig
    e vedi se compare qualcosa di buono, ma se sono tutti:

    Code:
    no wireless extensions
    niente da fare.

    Fossi in te io installerei BackTrack o la userei da Live o a limite prendere una wifi-usb compatibile.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    23

    Default

    ciao, scusa se mi intrometto
    prima di usare il live cd usavo pure io vmware con la alfetta AWUS036H
    facevo partire il terminale virtuale, caricato bt3 collegavo la mia alfetta, aspettavo 30 sec, aprivo il terminale e scivevo
    iwconfig

    (come menzionato da brigante)

    li poi capisci se la vede o meno.. cmq sono passato al live cd per 2 motivi,
    mi sembra piu reattivo e piu funzionale... non so perche ma sembra cosi...

    salutoni e notte

  4. #4
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    1

    Default

    Scusate se mi intrometto, ma secondo me dovresti provare ad effettuare un bridge su una vmnet qualsiasi che facciamo per questa situazione vmnet0, poi la alzi con
    Code:
    sudo vmnet-netifup /dev/vmnet0 vmnet0
    e poi effettui il bridge con
    Code:
    vmnet-bridge /dev/vmnet0 wlan0
    Almeno questa Ŕ la procedura che io ho utilizzato con Wmware sotto Linux, non credo che per te cambi molto.

    ciao

  5. #5
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    il fatto Ŕ che anche se la tua procedura Ŕ esatta, lui parla di BackTrack emulata in VMware e la connessione Ŕ con una wireless.



    @ |Alex|
    ### cortesemente leggi il regolamento cosý evitiamo spiacevolezze ###

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •