Results 1 to 10 of 16

Thread: Wicd client not working properly and also having problems with ettercap arp poison

Threaded View

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    29

    Default Wicd client not working properly and also having problems with ettercap arp poison

    I am having problems getting Wicd client to work. It says that I have a wired connection and there are now wireless networks available. Also when I try to run ettercap according to the tutorial the arp poisoning is not working. I'm not sure if these networking issues are related. It seems like I get the same hosts no matter which network I'm on as well.
    I am using a Linksys compact wireless G Adapter.
    chipset and driver: Ralink 2573 USB rt-73usb [phy-0]
    Heres two videos. One is of me inputting the commands and the wicd not working and the other of the ettercap not working.
    Also I have some screenshots with the iconfig, iwconfig, dhc, lshw -C network. Feel free to laught at me but please give me some help as well


    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/dWte0IvoiuM&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/dWte0IvoiuM&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>






    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/DcDSDb0K-34&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/DcDSDb0K-34&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
    Immagini allegate Immagini allegate

Similar Threads

  1. Crazy future client WEP attack idea
    By Lucifer in forum Experts Forum
    Replies: 29
    Last Post: 03-06-2010, 07:47 PM
  2. Replies: 4
    Last Post: 03-02-2010, 09:43 AM
  3. Browser collection for testing client sides
    By m-1-k-3 in forum Experts Forum
    Replies: 6
    Last Post: 02-19-2010, 07:32 PM
  4. wicd will not start
    By franky_402 in forum Beginners Forum
    Replies: 7
    Last Post: 01-29-2010, 07:35 AM
  5. wicd questions
    By whopper in forum Beginners Forum
    Replies: 5
    Last Post: 01-25-2010, 01:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •