Results 1 to 4 of 4

Thread: USB modem EV-DO ZTE AC2726 undetected

  1. #1
    Junior Member JoeleZ's Avatar
    Join Date
    May 2009
    Posts
    50

    Unhappy USB modem EV-DO ZTE AC2726 undetected

    i'm using this modem for a while, just buy it a while ago. it's seems doesn't work under backtrack 4. Anyone can solve this problem ? this modem have 2 input, 1= this usb become storage device, 2= and this usb become modem EV - DO.
    work nicely on w***o*s , it's doesn't work on backtrack4. before this, I'm using axesstel USB modem and it's work nicely on backtrack 4. thiz ZTE modem Doesn't work.... i'm already buy it for 100$ ,hope backtrack 4 team can find something that make this modem work nicely on backtrack 4.


    Thanks Before.
    Regards
    JoeleZ

  2. #2
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Quote Originally Posted by JoeleZ View Post
    i'm using this modem for a while, just buy it a while ago. it's seems doesn't work under backtrack 4. Anyone can solve this problem ? this modem have 2 input, 1= this usb become storage device, 2= and this usb become modem EV - DO.
    work nicely on w***o*s , it's doesn't work on backtrack4. before this, I'm using axesstel USB modem and it's work nicely on backtrack 4. thiz ZTE modem Doesn't work.... i'm already buy it for 100$ ,hope backtrack 4 team can find something that make this modem work nicely on backtrack 4.


    Thanks Before.
    Regards
    JoeleZ
    What have you done so far in your attempt to make it 'work' ?
    dd if=/dev/swc666 of=/dev/wyze

  3. #3
    Junior Member JoeleZ's Avatar
    Join Date
    May 2009
    Posts
    50

    Default

    i've done search in lsusb and found 2 usb serial. and i'm doing modprobe -v usbserial vendor=0x19d2 product=0xfff5 and modprobe -v usbserial vendor=0x19d2 product=0xfff1. the modem detected as 19d2 and fff5 but sometimes it show fff1. a little confuse. i've done dmesg and found nothing about ttyusb0 or ttyacm0. i've already editing how backtrack detecting usbserial and it's doesn't work. i've done some research and found about usb modeswitch. i'll try it. hope this usefull for backtrack team. >.<

  4. #4
    Junior Member JoeleZ's Avatar
    Join Date
    May 2009
    Posts
    50

    Default

    Case Closed... i can solve it. I'll post it on the bt4 working hardware and bt4 future request.

    Just using usb_modeswitch so usb storage disable and read onli the modem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •