Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Enquiry on Linksys WUSB600N

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    12

    Default Enquiry on Linksys WUSB600N

    I have bought the WUSB600N today. I notice that it requires a driver update. However does it also need a kernel upgrade (like the kernel.lzm)? I am using VMWare to run the BT4.... Thanks.

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Enquiry on Linksys WUSB600N

    Quote Originally Posted by charlescywong View Post
    I have bought the WUSB600N today. I notice that it requires a driver update. However does it also need a kernel upgrade (like the kernel.lzm)? I am using VMWare to run the BT4.... Thanks.
    Why don't you try it out and let us know if you need to update the kernel or not?
    I don't understand why someone would ask this kind of questions. It's easier to try it out for yourself than "sitting, waiting, wishing" for an answer.
    Last edited by Snayler; 02-18-2010 at 02:43 AM.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    12

    Default Re: Enquiry on Linksys WUSB600N

    Thanks for reply

    I think I need the RT2870_LinuxSTA_V2.3.0.0.tar.tar.bz2 to make it works...
    After installing this, i try to install the compat-wireless...

    I uesd this command to install the compat-wireless

    $ wget http://wireless.kernel.org/download/compat-wireless-2.6/compat-wireless-$(date -I).tar.bz2
    $ tar -jxf compat-wireless-$(date -I).tar.bz2
    $ cd compat-wireless-$(date -I)
    $ wget http://patches.aircrack-ng.org/mac80...g+ack_v1.patch
    $ patch -p1 < mac80211.compat08082009.wl_frag+ack_v1.patch
    ( apply any additional patches that you may need )
    $ make
    # make install

    But when I used the make command, the following error occurs:

    root@bt: ~/compat-wireless-2010-02-20# make
    make -C /lib/modules/2.6.30.9/build M=/root/compat-wireless-2010-02-20 modules
    make: *** /lib/modules/2.6.30.9/build: No such file or directory. Stop.
    make: *** [modules] Error 2

    My BT4 kernel is 2.6.30.9 by default, but the system tell me that the folder is not there...
    I don't think I need the 2.6.32 kernel... how can I get those missing data back? Shell I re-install the kernel?

    Thanks ^,^

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default Re: Enquiry on Linksys WUSB600N

    I have the Wusb600n v1 and it works out of the box with the rt2870 drivers included with bt4
    however the Wusb600n V2 has issues working in ubuntu so i would assume the same issues would apply to Bt4
    check which version of the adapter you have...

  5. #5
    Member dustyboner's Avatar
    Join Date
    Jan 2010
    Posts
    98

    Default Re: Enquiry on Linksys WUSB600N

    root@bt: ~/compat-wireless-2010-02-20# make
    make -C /lib/modules/2.6.30.9/build M=/root/compat-wireless-2010-02-20 modules
    make: *** /lib/modules/2.6.30.9/build: No such file or directory. Stop.
    make: *** [modules] Error 2
    Run this command, then try compiling it again
    Code:
    ln -s /usr/src/linux /lib/modules/2.6.30.9/build

  6. #6
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    12

    Default Re: Enquiry on Linksys WUSB600N

    Thanks for reply

    My WUSB600N is v1... I checked the linksys by cisco website forum, they said if there is no "v2" printed on the adapter, then it is a v1.

    So do you mean that I do not need to install or patch anything in order to make the WUSB600N works? Because I have tried it in a clean, newly installed VMWare workstation with BT4 final. When I input:

    iwconfig ra0 up
    airmon-ng start ra0
    airodump-ng ra0 /* (the interface is ra0 by iwconfig) */

    the WUSB600N just scan channel 1 only, although the channel indicated at the top left hand concer is hopping at different channel randomly...

    What can I do about it? Please help. Thanks

    Quote Originally Posted by Shewlayce View Post
    I have the Wusb600n v1 and it works out of the box with the rt2870 drivers included with bt4
    however the Wusb600n V2 has issues working in ubuntu so i would assume the same issues would apply to Bt4
    check which version of the adapter you have...

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    11

    Default Re: Enquiry on Linksys WUSB600N

    sorry to go slightly off topic but why do u need to apply the patch the mac80211? because isn't having the latest compat wireless already patched ?

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default llinksys wusb600n with airodump-ng

    Hay guys
    I have a problem with the wusb600n
    Look at it
    lsusb


    ifconfig



    macchanger



    airodump-ng Does not show all devices! Wireless wep/wap




    Please help me
    Last edited by crazy-je; 03-03-2010 at 06:17 PM.

  9. #9
    Member
    Join Date
    Feb 2010
    Location
    MTI3LjAuMC4x
    Posts
    90

    Default Re: llinksys wusb600n with airodump-ng

    have you tried to search on this yet. or google I see a lot of results that are worth reading

    wusb600n with airodump-ng

  10. #10
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Australia
    Posts
    11

    Default Re: llinksys wusb600n with airodump-ng

    Im not sure if this will be of some help or not, but i have had similiar on my vmware installations, and
    seem to get the most success if i type before airmon-ng:
    wicd start

    It helped ME to then to detect this card with airodump-ng

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 10-09-2010, 12:30 AM
  2. Is Linksys WUSB54GSC compatible?
    By colter.vest in forum Beginners Forum
    Replies: 1
    Last Post: 02-15-2010, 07:20 AM
  3. linksys wusb54gc ver3
    By etv_bd in forum Beginners Forum
    Replies: 1
    Last Post: 01-23-2010, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •