Results 1 to 3 of 3

Thread: Eee 1101HA graphics problem - Intel GMA500

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    8

    Default Eee 1101HA graphics problem - Intel GMA500

    Hi!

    As some of you may know, intel has provided poor support with their GMA 500 chipset in linux. I experience bad frame rate (lag when scrolling in firefox), and also im limited to 1024x768 resolution.

    I've found a couple of possible solutions to the problem, and im wondering if anybody has applied these successfully to their Backtrack installation?

    Poulsbo driver:
    Get GMA500 (Poulsbo) working in Karmic with Jaunty backports.. - Ubuntu Forums
    IEGD 10.3 driver:
    nanoANT » Blog Archive » Compiling kernel IEGD 10.x module for any Linux distribution

    I am grateful for all input on this.
    Thank you!

    BUMP. Nobody who has managed to fix this?

    BUMP - Nobody who has managed to fix this?
    Last edited by Archangel-Amael; 03-07-2010 at 07:23 PM.

Similar Threads

  1. Backtrack4 VS lan card Intel pro 100
    By Tyuusenka in forum Beginners Forum
    Replies: 2
    Last Post: 01-14-2011, 05:03 AM
  2. Intel GMA 500
    By FurryFur in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 04:14 AM
  3. problem with Intel Wireless WiFi Link 5100
    By musicrizz in forum Beginners Forum
    Replies: 1
    Last Post: 02-15-2010, 07:05 PM
  4. problem with intel pro 394bg in backtrack4 vmware
    By abosabry_2005 in forum Beginners Forum
    Replies: 2
    Last Post: 02-10-2010, 07:02 PM
  5. Replies: 5
    Last Post: 01-31-2010, 04:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •