I installed VMware 6.5, loaded up Backtrack 4 Beta, made sure all settings were correct, and when I try to power on the virtual machine I get an error that says: Pipe: Read/Write Failed usually it says Read failed, but it will sometimes switch. Anyone ever get this? what does it mean, and more importantly, how can I fix it? Thanks so much, I owe anyone who can help me here

Oh yea, I did uninstall and reinstall VMware. Here's my

Read Failed Log

Code:
Jun 13 20:08:31.734: vmx| Log for VMware Workstation pid=2544 version=6.5.0 build=build-118166 option=Release
Jun 13 20:08:31.734: vmx| Host codepage=windows-1252 encoding=windows-1252
Jun 13 20:08:31.734: vmx| Hostname=tehfuzzles
Jun 13 20:08:31.734: vmx| IP=192.168.0.193
Jun 13 20:08:31.734: vmx| IP=192.168.205.1
Jun 13 20:08:31.734: vmx| IP=192.168.8.1
Jun 13 20:08:32.937: vmx| Command line: "C:\Program Files\VMware\VMware Workstation\vmware-vmx.exe" "-#" "product=1;name=VMware Workstation;version=6.5.0;buildnumber=118166;licensename=VMware Workstation for Win32;licenseversion=6.0 build-118166;" "-@" "pipe=\\.\pipe\vmxa112693425fe7e00;" "C:\Documents and Settings\SnIpEr\My Documents\My Virtual Machines\Backtrack 2 beta ISO Image\Backtrack 2 beta ISO Image.vmx"
Jun 13 20:08:32.937: vmx| Msg_SetLocale: HostLocale=windows-1252 UserLocale=NULL
Jun 13 20:08:33.062: vmx| UI Connecting to pipe '\\.\pipe\vmxa112693425fe7e00' with user '(null)'
Jun 13 20:08:33.093: vmx| Transitioned vmx/execState/val to poweredOff
Jun 13 20:08:33.109: vmx| HD: host version is 5.1.2600
Jun 13 20:08:33.109: vmx| HD: addr 80509860
Jun 13 20:08:33.109: vmx| HD: 805620dc, 80554280
Jun 13 20:08:33.109: vmx| VMMon_GetkHzEstimate: Calculated 2793070 kHz
Write Failed Log

Code:
Jun 13 20:08:59.796: vmx| Log for VMware Workstation pid=744 version=6.5.0 build=build-118166 option=Release
Jun 13 20:08:59.796: vmx| Host codepage=windows-1252 encoding=windows-1252
Jun 13 20:08:59.796: vmx| Hostname=tehfuzzles
Jun 13 20:08:59.812: vmx| IP=192.168.0.193
Jun 13 20:08:59.812: vmx| IP=192.168.205.1
Jun 13 20:08:59.812: vmx| IP=192.168.8.1
Jun 13 20:09:01.000: vmx| Command line: "C:\Program Files\VMware\VMware Workstation\vmware-vmx.exe" "-#" "product=1;name=VMware Workstation;version=6.5.0;buildnumber=118166;licensename=VMware Workstation for Win32;licenseversion=6.0 build-118166;" "-@" "pipe=\\.\pipe\vmxa112693425fe7e00;" "C:\Documents and Settings\SnIpEr\My Documents\My Virtual Machines\Backtrack 2 beta ISO Image\Backtrack 2 beta ISO Image.vmx"
Jun 13 20:09:01.000: vmx| Msg_SetLocale: HostLocale=windows-1252 UserLocale=NULL
Jun 13 20:09:01.125: vmx| UI Connecting to pipe '\\.\pipe\vmxa112693425fe7e00' with user '(null)'
Just if that was needed. Thanks again!