Results 1 to 7 of 7

Thread: Aiuto!!! - iwpriw

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Thumbs down Aiuto!!! - iwpriw

    Ciao, sto provando a scovare una WPA con BackTrack 3
    ma il passo: iwpriw ra0 mode 2
    ra0 Ŕ il mio connettore(trovato con airomod)

    l'errore Ŕ che non mi riconosce la striga, e la da come scoosciuta...
    credevo di aver sbagliato a copiarla , ma non mi sembra....

    ho gia provato con la WEP e funziona tutto...
    ma questa non mi riesce

    PEZZO DELLA GUIDA-(non posso ancora postare i link)
    --------------------------------------------------------------------------
    2) settaggi fondamentali
    Dopo aver spento kismet (che sembra a me sembra un po' interferire con la cattura), impostiamo il monitor mode sul canale della rete,
    supponiamo sia il canale 11:

    airmon-ng stop wlan0
    airmon-ng start wlan0 11

    ora impostiamo il rate e la modalitÓ di trasmissione con i seguenti comandi,(personalmente credevo non fosse importante ma i fatti mi hanno
    smentito..):

    iwconfig wlan0 rate 22M // supponendo il rate sia 22M
    iwpriw wlan0 mode 2 // modalitÓ b (0 sta per auto 1 per g..etc)

    --------------------------------------------------------------------------
    sapete dirmi se hanno sbagliato a scrivela nella guida
    od ho sbagliatoio qualcosa io...

    grazie ciao!!!

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    copiando le righe non vai da nessuna parte, le guide si studiano non si copiano alla lettera

    se cerchi di scovare un WPA o qualsiasi altra cosa credo proprio che tu abbia sbagliato forum.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    10

    Default

    Hmm, penso che se tu stia 'scovando' la password del TUO router, ti aiuterebbero in tanti

  4. #4
    Junior Member Massimog's Avatar
    Join Date
    Jun 2009
    Posts
    90

    Default

    mi pare un po complicata come guida, se cerchi meglio si trovano molte guide su aircrack e wpa

  5. #5
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Thumbs down

    --- moderato ---

    dai scherzo, quel probema del iwpriw ra0 l'ho belke risolto... basta scrivere iwpriv ra0.. nella guida hanno messo la priW invece di priV...

    adesso mi sono trovato un'altra gatta da pelare...
    sono riuscito ad installare vmware, e a far emulare Backtrack3, ma non mi trova pi¨ il mio ra0(periferica wireless)... come caccio fazzo???

    grazie se mi rispondete, se non Ŕ qst il post giusto creo una discussione in altra sede del sito... grazie cmq...

  6. #6
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    post moderato,

    per favore apri un nuovo thrade nella sezione wireless.

    soprattutto indica il tuo hardware, indicare ipv o ipw non aiuta nessuno, indica il tuo hardware, se la scheda di rete Ŕ inbox o meno eccetera.

    e soprattutto usa un titolo pi¨ descrittivo e non i soliti "Aiuto!!"


    grazie.

  7. #7
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Smile

    ho postato sotto la sezione wireless il mio problema per esteso...
    ll link non mi Ŕ neancora possibile metterlo,
    ma cercate il tread che si chiama:

    Vmware-Backtrack3 Errore:"no usable wireless device found"

    grazie ciao

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •