Results 1 to 3 of 3

Thread: Wireshark Update

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    8

    Default Wireshark Update

    Hi
    i'm unable to update wireshark to a new version, because the problem with the GTK version still exists in backtrack 4.
    backtrack 4 doesn't contain pkgtool, so is there any other solution to solve this?

    hxxp://backtrack.offensive-security.com/index.php/Howto:wireshark

  2. #2
    Junior Member
    Join Date
    Oct 2008
    Posts
    32

    Default

    That link is to a guide on BT3. That guide uses slax's package manger, BT4 uses debian package management.

    Search/install the packages you need via apt or compile them yourself...

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    8

    Default

    i know that, therefore i said, the problem explained in this guide still exists in bt4..
    you can't compile it this way, you get an GTK error and via apt get
    you only recieve the old 1.0.3 release

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •