I use the ubuntu 9.04 cd to boot up my laptop. I can configure it to install & run compiz. It runs pretty smoothly with no problems.

Since BT4 uses the Ubuntu distro, should I not be able to use the same commands to install and run compiz ? I don't know if I'm getting errors because I'm using the USB version of BT4 or if BT4 is using a previous version of Ubuntu (ie 8.x)