Results 1 to 2 of 2

Thread: Eror when trying to update fast-track

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    1

    Default Eror when trying to update fast-track

    I'm using bt4-beta, out of the box fast-track doesn't work, i searched the forms and found out i need to update to the newest version to fix my problem.

    This is what I did..

    root@bt:/pentest/exploits/fasttrack# svn co url= [svn url (cant post link)]
    everything works so far..
    root@bt:/pentest/exploits/fasttrack# python setup.py install

    It asks for the metasploit dir, i give it, then it asks about dependencies, i tired both yes and no, but i get an error and the script stops.

    Would you like to attempt all dependancies, yes or no: no
    Error importing dependancy checker.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by drksun View Post
    It asks for the metasploit dir, i give it, then it asks about dependencies, i tired both yes and no, but i get an error and the script stops.
    Can you post this error?
    This problem does seem familiar and I do believe there is a fix here in the forums about it.
    Alternatively did you try the update from the web interface?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •