Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: WLAN aktivieren

  1. #11
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    4

    Default

    gleiche problem

    habe mit lankabel probiert und das geht.

    habe rt2860

    iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11g ESSIDff/any
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Bit Rate:72 Mb/s Tx-Power:20 dBm Sensitivity=0/3
    RTS thrff Fragment thrff
    Encryption keyff
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    bei wicd kann ich mein lankabel (wired network) sehen und connecten.
    ich sehe auch wlan-netze. wenn ich mit denen mich verbinden möchte taucht da ein "fehler" auf: this network requires encryption to be enabled.

    wie kann ich es richtig einstellen??

    MFG

  2. #12
    Junior Member cleguevara's Avatar
    Join Date
    Dec 2007
    Posts
    97

    Default

    In wicd findest du neben den Access Points jeweils kleine dreiecke
    ...einfach mal draufklicken - dann kannste auch den key eintragen

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •