Results 1 to 6 of 6

Thread: WUSB54G no such interface

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    2

    Default WUSB54G no such interface

    Hi

    I have a Linksys WUSB54G usb wireless.

    Enter command: lsusb

    Bus 1 Device 2: ID 1915:2234 Linksys WUSB54G ......

    But when i enter: ifconfig rausb0 up

    I get no such interface.

    What am i doing wrong?

  2. #2
    Member
    Join Date
    Jan 2010
    Posts
    332

    Default

    iwconfig will list your wireless interfaces (and their names).
    Post the command line output and all the details and you'll get better help.
    SecurityTube has two new sections. Questions & News

  3. #3
    Just burned his ISO
    Join Date
    May 2009
    Posts
    3

    Default

    The driver install instructions are on this page
    hxxp://aircrack-ng.org/doku.php?id=newbie_guide

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    42

    Default

    Quote Originally Posted by veritrini View Post
    Hi

    I have a Linksys WUSB54G usb wireless.

    Enter command: lsusb

    Bus 1 Device 2: ID 1915:2234 Linksys WUSB54G ......

    But when i enter: ifconfig rausb0 up

    I get no such interface.

    What am i doing wrong?
    Check the label on the back of your adapter and look if it says speedbooster on the front. It is possible you have a wusb54gsc which is not compatible with BT. If you order a wusb54gc from amazon they in fact send you the speedbooster version I suspect there are other companies who make the same error.

  5. #5
    Just burned his ISO
    Join Date
    May 2009
    Posts
    2

    Default

    Hi guys thanks for all the help thus far... i really appreciate it.

    The model no. is WUSB54G, not the GC.
    Below is the outputs with the usb plugged in BT3.


    bt ~ # lsusb
    Bus 2 Device 1: ID 0000:0000
    Bus 1 Device 2: ID 1915:2234 Linksys WUSB54G 802.11g Adapter
    Bus 1 Device 1: ID 0000:0000

    __________________________________________________ _____________

    bt ~ # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    __________________________________________________ _______________

    bt ~ # ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0C:29:718:9B
    inet addr:192.168.1.115 Bcast:192.168.1.255 Mask:255.255.255.0
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:663 errors:0 dropped:0 overruns:0 frame:0
    TX packets:564 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:513764 (501.7 KiB) TX bytes:115775 (113.0 KiB)
    Interrupt:18 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    __________________________________________________ _____________

    bt ~ # ifconfig rausb0 up
    rausb0: ERROR while getting interface flags: No such device

    __________________________________________________ ____________

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    42

    Default

    I would advise the alfa 500mW, better range than lynksys and works out of the box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •