Results 1 to 3 of 3

Thread: airmon-ng problem =(

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    1

    Default airmon-ng problem =(

    I have searched all over the forum too look for a solution to my problem, but have found none. I'm booting backtrack 3 from USB.

    When I type "airmon-ng", I get this:
    wifi0
    ath0

    Then I type "airmon-ng stop wifi0" and get this:
    madwifi-ngwifi0 does not support 'stop', do it on ath interface

    Then I type "airmon-ng stop ath0" and get this:

    madwifi-ng VAP (parent: wifi0) (VAP destroyed)

    Why can't I get monitor mode disabled?

  2. #2
    Member
    Join Date
    Jan 2010
    Posts
    332

    Default

    You have disabled the monitor mode, but destroyed the interface in the process. Your atheros based card uses MADWifi drivers.
    You can find out everything about how they function here.
    Pay attention on the wlanconfig command. It is used to create and destroy VAP-s. Just bear in mind that wifi0 is your parent card while all else is done through VAP-s (ath0....).

    And try to search more....
    SecurityTube has two new sections. Questions & News

  3. #3
    Good friend of the forums
    Join Date
    Feb 2010
    Posts
    328

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •