Results 1 to 5 of 5

Thread: video problems.

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    24

    Default video problems.

    i recently bought myself a sweet acer laptop.

    was gonna get backtrack 3 up and running. and the cd starts does its thing. but when you get to the point where you would type startx the screen is black. and every couple seconds the mouse will disappear and reset into the center of the screen.

    idk why but when i spam alt it shows the text and asks you to login but it only stays on the screen briefly. doing that i was able to login and type startx. but then i got a fatal error. not sure why its doing it. and i didnt read the whole error because the screen wouldnt stay up long enough for me to finish reading it lmfao.

    anyways i have a geforce 9700m gt. 4 gig ram, duel core 2.4 ghz. any help would be much appreciated

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    David911 you are probably gonna need to edit your xorg.conf
    it is generally located in /etc/X11
    You are gonna need to setup your monitor's supported resoultions.
    Once you get that done you can then install the nvidia drivers for your card.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    24

    Default

    hmm, using the live cd tho when you cant see shit how would i go about doing that lmao.

    im not a complete noob with linux or backtrack. i used it for quite sometime on my old laptop.

    just troubleshooting it im not so great atm. i mean my last laptop the only problem i ran into was the ati.lzm which wasnt hard lol.

    anyways thanks for the help.

  4. #4
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    just yesterday a dude with acer posted a nice howto on settin it up. Your best bet would be to dig up the howto section.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    24

    Default

    still have yet to fix this problem. idk. anyone else have any tips?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •