Results 1 to 6 of 6

Thread: Writing fails.

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    3

    Default Writing fails.

    The problem is that I can't write at the adresse bar. (in firefox home etc)
    But when I'am pointing at my proccesbar I can't write other places than in the little box in the proccesbar.
    But I can't really avoid pointing to the proccesbar, because of start buttom etc.
    Even if I doubleclick at some random adresse bar in home, or something else I stil stuck at writing at the little box down in the procces bar. (The box where you can write firefox, and then it opens firefox)

    Was this better ?

  2. #2
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    no, I broke an eye trying to read what you just wrote. If English is not native to you, I suggest writing in your native lang in Google Translate, then translate to english, then post here. Will be better.

  3. #3
    Just burned his ISO
    Join Date
    May 2009
    Posts
    3

    Default

    Quote Originally Posted by xorred View Post
    no, I broke an eye trying to read what you just wrote. If English is not native to you, I suggest writing in your native lang in Google Translate, then translate to english, then post here. Will be better.

    try read now.

  4. #4
    Very good friend of the forum Virchanza's Avatar
    Join Date
    Jan 2010
    Posts
    863

    Default

    My guess is your having some sort of trouble with mouse focus. Maybe the solution is to be found in:

    KDE Menu -> Settings -> Desktop -> Window Behaviour

    The first tab, "Focus", has "Policy" underneath it. Try setting it to "Click to Focus".

    But I'm just guessing here.
    Ask questions on the open forums, that way everybody benefits from the solution, and everybody can be corrected when they make mistakes. Don't send me private messages asking questions that should be asked on the open forums, I won't respond. I decline all "Friend Requests".

  5. #5
    Just burned his ISO
    Join Date
    May 2009
    Posts
    3

    Default

    Quote Originally Posted by Virchanza View Post
    My guess is your having some sort of trouble with mouse focus. Maybe the solution is to be found in:

    KDE Menu -> Settings -> Desktop -> Window Behaviour

    The first tab, "Focus", has "Policy" underneath it. Try setting it to "Click to Focus".

    But I'm just guessing here.
    Did not help really :S

    I cant move windows anything btw.
    I can only press, and rightclick.
    Oh, I forgot to say that I used bt acpi=off at syslinux.cfg to get pass the ICQ enable something :>

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by nickmename View Post
    Did not help really :S

    I cant move windows anything btw.
    I can only press, and rightclick.
    Oh, I forgot to say that I used bt acpi=off at syslinux.cfg to get pass the ICQ enable something :>
    IRQ not ICQ, while you are googling the difference in the two go ahead and find out what acpi=off does. This will help you to trouble shoot the problem.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •