Results 1 to 3 of 3

Thread: Virtual Machine and Ethernet Port

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    1

    Default Virtual Machine and Ethernet Port

    I'm running the beta on one of the new Aluminum Macbooks. The eth0 is connected and I can reach the internet fine but Backtrack see's this connection as a LAN rather than a wireless extension. I tried connecting directly to the hardware rather than a NAT but still no wireless extensions found. Is there any way I can fake/reconfig this working eth0 connection into a wireless extension?

  2. #2
    Junior Member
    Join Date
    Oct 2008
    Posts
    32

    Default

    If you are trying to do injection from a virtual machine it requires a USB wireless card. Alfa is the most popular.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by J-Poo View Post
    I'm running the beta on one of the new Aluminum Macbooks. The eth0 is connected and I can reach the internet fine but Backtrack see's this connection as a LAN rather than a wireless extension. I tried connecting directly to the hardware rather than a NAT but still no wireless extensions found. Is there any way I can fake/reconfig this working eth0 connection into a wireless extension?
    The answer is here.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •