Results 1 to 3 of 3

Thread: eeePC sound only in headphone

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008
    Location
    Italy
    Posts
    17

    Default eeePC sound only in headphone

    Hi guys,
    i've been searching on the forum if someone had my same strange problem: I installed bt3 on eeePC 904ha, on a sdcard and everything seems to go ok (video, wifi bla bla)

    Only issue is: i can only hear sound via headphone jack and not via normal speaker.

    Anyone has some good advice for me? thanks a lot.

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by kartone View Post
    Hi guys,
    i've been searching on the forum if someone had my same strange problem: I installed bt3 on eeePC 904ha, on a sdcard and everything seems to go ok (video, wifi bla bla)

    Only issue is: i can only hear sound via headphone jack and not via normal speaker.

    Anyone has some good advice for me? thanks a lot.
    Check alsamixer from the command line.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  3. #3
    Just burned his ISO
    Join Date
    Mar 2008
    Location
    Italy
    Posts
    17

    Default

    Channel "Master" is at 100%.

    If i boot Ubuntu netbook remix audio works perfectly, in bt3 only in headphone. Why ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •