Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: No WiFi adapter - running on VMWare

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    3

    Default No WiFi adapter - running on VMWare

    Hi,
    i am running BackTrack 3 as a virtual machine using VMWare. it seems that there is no Wireless card/interface available...

    Any ideas what am i doing wrong here?

    Thanks,
    Eran

  2. #2

    Default

    Did you read THIS first before you posted?

    Other than that advice, since you provided absolutly NO additional information such as
    "What kind of wireless card you are using", and being that my crystal ball is currently in for polishing, I have no idea what you may be doing wrong.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    3

    Default

    Sorry for the lack of info...
    i'm running BT3 as VMWare (workstation 6.5.1)
    and i get 'bridged' network connecting my LAN to my router (and from there to the internet.
    when i'm running the various software from detecting wireless networks i simply noticed that there is no interface available.
    I'm using my HP laptop with Intel/Pro wirless 3945ABG internal card. i tried to install this driver:
    intellinuxwireless (org, <-- i can't post links...)
    but still i'm getting nothing...

    how can i operate this card inside the VMWare machine? maybe the 'Bridged' prevents direct access to the card?

    maybe i'm looking in the wrong direction here?

    Thanks

  4. #4
    Member imported_vvpalin's Avatar
    Join Date
    Apr 2009
    Posts
    442

    Default

    Quote Originally Posted by jalook View Post
    Sorry for the lack of info...
    i'm running BT3 as VMWare (workstation 6.5.1)
    and i get 'bridged' network connecting my LAN to my router (and from there to the internet.
    when i'm running the various software from detecting wireless networks i simply noticed that there is no interface available.
    I'm using my HP laptop with Intel/Pro wirless 3945ABG internal card. i tried to install this driver:
    intellinuxwireless (org, <-- i can't post links...)
    but still i'm getting nothing...

    how can i operate this card inside the VMWare machine? maybe the 'Bridged' prevents direct access to the card?

    maybe i'm looking in the wrong direction here?

    Thanks
    Well you could always check here as cybrsnpr suggested

    Or you could <bad advice removed> as i hear that sometimes works!
    Using backtrack for the first time is like being 10 years old again with the keys to a Ferrari.

  5. #5
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by vvpalin View Post
    Well you could always check here as cybrsnpr suggested

    Or you could...as i hear that sometimes works!


    Dude, that's really not cool.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by Barry View Post
    Dude, that's really not cool.
    Absolutely!
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  7. #7
    Member imported_vvpalin's Avatar
    Join Date
    Apr 2009
    Posts
    442

    Default

    sorry sorry i just thought it was funny how he posted again after he was givin a link that explained why it wouldn't work

    also in the link it says dealt with unmercifully .. anyways it wont happen again

    But ya jalook your card isnt going to work in vmware, it should however work with a boot cd if the drivers are there
    Using backtrack for the first time is like being 10 years old again with the keys to a Ferrari.

  8. #8
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by vvpalin View Post
    sorry sorry i just thought it was funny how he posted again after he was givin a link that explained why it wouldn't work
    Got it but....
    also in the link it says dealt with unmercifully
    ...don't take quotes out of context. Pureh@te does not mess around.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  9. #9
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by archangel.amael View Post
    Got it but....


    ...don't take quotes out of context. Pureh@te does not mess around.
    He's(the mods) the one who's supposed to be unmerciful, not us.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  10. #10
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    3

    Default

    Hey guys, thanks, i haven't noticed that sticky comment about VMWare able to run with USB cards only...
    does anyone have a list of USB dongles that are supported/recommended (i.e. able to capture packets, inject, etc')?
    will i need a driver for the dongle or will it be auto recognized and configured?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •