Results 1 to 3 of 3

Thread: Kismet command-line arguments not working

  1. #1
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    16

    Default Kismet command-line arguments not working

    Gentlemen,

    Kismet works for me only if I add my wifi card to the "source" property in the kismet.conf file. I can NOT seem to get it to pull card info from the command line like I could with Backtrack 3.

    To be more specific: kismet -c rt73, rausb0, rt73 -t /root/test
    Gives the error: Illegal card source line 'rausb0'
    Is this normal with Backtrack 4?

    This used to work in 3, so I did a search of the forums. I found many threads covering my solution to getting around the command line, but I must have missed the ones explaining what might be wrong. Could anyone please shed some light? Thanks.

    Entropy... and um, Kind Regards...

  2. #2

    Default

    There shouldn't be any spaces between the commas and the options.

    Is there a reason that you don't want to set the "source=" parameter?

  3. #3
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    16

    Default

    Quote Originally Posted by cybrsnpr View Post
    There shouldn't be any spaces between the commas and the options.

    Is there a reason that you don't want to set the "source=" parameter?

    Cybrsnpr,
    Thanks for the quick reply... I'll try removing the spaces. Using the command line is more appealing to me because I am constantly picking up and testing any wifi card I can get my hands on. Having to edit the kismet.conf file is a little slower (and agrivating) than just being able to type in a command and go. Again, thanks for your quick reply!!

    Entropy...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •