Results 1 to 3 of 3

Thread: Aspire 7720G - Working!

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    2

    Smile Aspire 7720G - Working!

    First post...newbie!
    working good on this laptop with Intel 3945ABG
    cpu: Core2Duo T8300
    Gpu: Nvidia 8600M GT

    Already tried cracking my AP with a 128 WEP key and I was succesful reading through tutorials and youtube videos!!!

    although i get this message when i start the live CD
    pci 0000:01:00.0: BAR 6 : can't allocate mem resource [0xd0000000 0xcfffffff]

    how can I debug this to see what's wrong?
    Thanx

  2. #2
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    1

    Default

    can i ask how you got your wireless card working, i might just be out of luck because im trying to used BT4 but if you could tell me what you did maybe i can get it to work please and thank you

  3. #3
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    2

    Default

    didn't have to do much as the card was working straight away.
    although I found the instructions in the thread below on how to connect to my AP (Access Point)
    forums.remote-exploit.org/showthread.php?t=21444
    (can't make it a URL because of account restrictions ! don't have enough posts!)

    Quote Originally Posted by Barry View Post
    Or before you startx,

    /etc/init.d/networking start
    /etc/init.d/NetworkManager start

    Then when you startx that little green globe in the bottom right of the screen will let you connect to wireless access points.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •