Results 1 to 5 of 5

Thread: Not mounting drives and not connecting.......

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    2

    Question Not mounting drives and not connecting.......

    I downloaded
    Description: VMware Image
    Name: bt4-beta-vm-6.5.1.rar
    from link=> remote-exploit.org/backtrack_download.html and extracted the files. When i start bt4(backtrack 4) using vmware, it is not establishing internet connection and even not mounting any cd drive and when i click on install vmware tools it shows the drive but i was unable to open it . can anyone please guide me.

  2. #2
    Just burned his ISO
    Join Date
    Jan 2007
    Posts
    14

    Default

    you have to configure vmware's network to bind it to yours.
    for the cdrom, you need to make sure you added a cdrom to your VM and then you need to mount the drive from within the backtrack VM

  3. #3
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    it's not the vmware network, it's lack of reading skills of the howto sections...
    /etc/init.d/networking start
    Also once you click "install vmware tools" you could mount the cd drive yourself (you know, there were times when we all had to do it, when KDE did not know how to automount...). Find the device in /dev/, and mount it somewhere... I'd not like to spoonfeed you, as if you don't know how to manually mount a drive, you will not need backtrack at all, at least not in the near future..

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by cheater View Post
    and when i click on install vmware tools it shows the drive but i was unable to open it . can anyone please guide me.
    As xorred mentioned reading is FUNdamental.
    Also why are you trying to install vmware tools when it is already installed?
    We will be releasing an 850 +MB iso and a VMWare image install. The image was created under VMWare Workstation 6.5.1 and has VMware tools installed. Should also work with VMWare player 2.5.1.
    From Mut's blog.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  5. #5
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    2

    Default

    As i downloaded VMware Image od bt4, when i mount any iso image or put cd in my virtual machine it doesn't show the drive even if i use mount /dev/cdrom or mount /mnt/cdrom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •