Results 1 to 4 of 4

Thread: Little help with airmon-ng start wlan0

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    6

    Default Little help with airmon-ng start wlan0

    Hi, I have just started using backtrack with a D-Link USB wi-fi adapter. I am trying to follow this tutorial to crack a WEP key. Okay, when i run the airmon-ng it stands that i have a interface with the name wlan0. But when i try to enable monitor mode, with: airmon-ng start wlan0. It stand (monitor mode enabale) But in the tutorial he also get a name, so it stands; Monitor mode enable on xxx. So what am I doing wrong? I need the name for the next step..

    Sorry for noob question but hope someone could help

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Little help with airmon-ng start wlan0

    That's the thing about youtube tutorials, you'll never be able to fully understand what you are doing. Go to aircrack-ng site and follow the tutorials there. They are easier to understand and you'll be learning from the source of the tools you are trying to use.

  3. #3
    Junior Member jnt13's Avatar
    Join Date
    Feb 2010
    Location
    Ontario, Canada
    Posts
    39

    Default Re: Little help with airmon-ng start wlan0

    When you enable wlan, does itshould tell you something like "mon0 set in monitor mode"

    You then use mon0 as your interface.

  4. #4
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    6

    Default Re: Little help with airmon-ng start wlan0

    That is the problem! When i try to do so it just stands under driver: prism2_USB (monitor mode enabeld) Without no name! But when I am trying to use ettercap for an ARP attack it stands that it could not be done with a unconfigurated device! So how do i configure the device?! I think maybe there is the same problem...

Similar Threads

  1. BT Final don't start
    By GOREFESTOR in forum Beginners Forum
    Replies: 4
    Last Post: 03-08-2010, 02:45 PM
  2. Replies: 1
    Last Post: 02-23-2010, 09:44 AM
  3. No eth0 or wlan0 access in vmware
    By xxxdirtyfrankxxx in forum Beginners Forum
    Replies: 6
    Last Post: 02-19-2010, 06:20 AM
  4. Can someone please teach me about airmon-ng?
    By riomaru in forum Beginners Forum
    Replies: 2
    Last Post: 02-16-2010, 02:30 AM
  5. wlan0 error?
    By mixit in forum Beginners Forum
    Replies: 4
    Last Post: 01-31-2010, 08:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •