Results 1 to 3 of 3

Thread: Aireplay attacks not working with Intel 3945

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    1

    Default Aireplay attacks not working with Intel 3945

    Hello everyone, I have searched and searched and searched some more but I can't get my Intel 3945 to do anything.

    The card will go into monitor mode, authenticate fine, but...

    Whenever I try an attack with aireplay-ng, it does nothing but constantly read packets.

    When I watch everyone else's videos as soon as they perform the command aireplay will read packets for like 2 seconds and find a packet for them to use for injection, however on mine it just reads up to 10000 packets and never returns one that I can use for injection.

    The test shows that injection is indeed working and I'm using "mon0" just like discussed elsewhere.

    I have tried everything from connecting multiple machines to the AP, being close to the AP, being far from the AP, and its still the same.

    I hope this isn't a newbie question, but I'm getting frustrated and I just don't know what to do.

  2. #2
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    1

    Default

    Well for what it's worth I have the same issue. So far this is the thread that keeps popping up with searches.
    From another forum: "Intel 3945 doesn't work with Aireplay "

  3. #3
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    1

    Default

    i have the same situation,my wireless card is intel 3945abg,and today when i use the "aireplay-ng" command to associate with my AP, it works,but when i try to use "aireplay-ng" to read the packets,the packets was up to 6000,but it still not works,so i use google for this problem,and i found this post,now i know that intel 3945 doesn't support for "aireplay" command.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •