Results 1 to 2 of 2

Thread: dhcpcd compile error

  1. #1
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    9

    Default dhcpcd compile error

    when trying to compile dhcpcd 5.0.1, i get an error:
    Code:
    /usr/include/linux/neighbour.h:92: error: expected specifier-qualifier-list before '__u64'
    how can i fix this?
    searched forum and looked google but they didn't help.
    thanks.

  2. #2
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    you already have dhclient.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •