Results 1 to 5 of 5

Thread: KDE Won't Start

  1. #1
    Member Israel213's Avatar
    Join Date
    Apr 2008
    Posts
    65

    Default KDE Won't Start

    Ok I had this same problem in BT3 with KDE not wanting to start and I could fix it by opening /etc/inittab and changing the run level to '4'. However BT4 does not have this file. The closest I could find was /usr/lib/upstart/migrate-inittab.pl and even though I thought I had changed the run level to 4 nothing happened. No offense, but I didn't care of fluxbox, and I really don't like crystal. Any help would be much appreciated.

  2. #2
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Posts
    318

    Default

    Search this forum. This topic has already been addressed
    Don't eat yellow snow :rolleyes:

  3. #3
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    There is also an Howto about it in the BT4 Howto section.
    Tiocfaidh ár lá

  4. #4
    Member Israel213's Avatar
    Join Date
    Apr 2008
    Posts
    65

    Default

    Guess I had worded my searches wrong. I assume you were referring to this thread. Sorry for beating a dead horse but hopefully the next lost noob will have more search terms in your database.

    Thanks

  5. #5
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Yup that is exactly the one I mean.
    Tiocfaidh ár lá

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •