Results 1 to 2 of 2

Thread: fake authentication help

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    1

    Default fake authentication help

    Hey guy wondering if anyone can help me here. this is a really tough access point and i have noticed a few strange things while trying to do a fake authentication.

    i tried to
    aireplay-ng -1 0 -e --bssid -a 11:22:33:33:33:00 -h 00:11:22:33:44:55
    the first night i tried this i cant remember exatly what it said but the screen went to packets read and started counting up. Also in aerodump the auth went to ska shared key authentication.

    So i assumed that this access point that i had cracked once before that was just wep now had SKA so i followed the guide on aircracks site for SkA..
    the probelm i had there was it wouldnt load madwifi drivers. Im using BT3 so not sure if they have the madifi drivers on here..

    So i gave up that night and read some more tutorials tried a few other things.
    Next time i open aerodump to try again it says Auth is open not SKA.
    So i tried
    aireplay-ng -1 0 -e --bssid -a 11:22:33:33:33:00 -h 00:11:22:33:44:55

    I get
    Sending authentication request
    authentication request successful
    sending association request

    and it just says that over and over and over..

    i tried a few differnt variations but come up with the same thing..

    is it possible this is still SKA and its just showing it as Open still because i cannot accoiciate. but then i wonder because first time i tried it said it was SKA and started collecting packets..
    Im very lost here any help would be great..

    also i have cracked this persons AP a few times they seem to change there password every so often and now they have hidden there ssid..

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    also i have cracked this persons AP a few times they seem to change there password every so often and now they have hidden there ssid..

    FAIL!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •