Results 1 to 2 of 2

Thread: Crash KDE???????????

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    1

    Exclamation Crash KDE???????????

    Deletedeletedeletedeletedeletedeletedeletedelete

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by phildep8 View Post
    Hi..
    yes im a linux noob! lol .. im booting backtrack 3 from my usb drive.. wich works fine until the KDE or startx.. xstart or whatever.. crashes lol
    i know everything works fine with the CD.. so its not my card..
    HELP???
    First of all it is obvious you are a noob, so no need to further advertise that.
    Second if you want a serious bit of help then stop with all the "lol speak" crap. No one thanks what you have written is funny.
    Third you need to Post more details about the problem/s you are having.
    Such as some hardware info, making sure it is compatible. Check the wiki for this. Also post the exact information that you see on the display.
    You probably need to configure your xorg.conf file.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •