Results 1 to 4 of 4

Thread: apache server

  1. #1
    Member
    Join Date
    Jun 2008
    Posts
    56

    Default apache server

    hi
    when i boot to my bt3 livecd i type "apachectl start " to start my apache server
    and i put my ip on the browser it says (it's work)

    BUT

    i boot with my bt4 live dvd and i put "apachectl start" i obtain :
    root@bt:~# apachectl start
    bash: apachectl: command not found

    "i search in the /var/www i find a html page with the (it's work)"

    what should i type to get the apache server work
    thanks.

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    47

    Default

    service apache2 start

  3. #3
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Quote Originally Posted by samer View Post
    hi
    when i boot to my bt3 livecd i type "apachectl start " to start my apache server
    and i put my ip on the browser it says (it's work)

    BUT

    i boot with my bt4 live dvd and i put "apachectl start" i obtain :
    root@bt:~# apachectl start
    bash: apachectl: command not found

    "i search in the /var/www i find a html page with the (it's work)"

    what should i type to get the apache server work
    thanks.
    apache2ctl ... apachectl != Apache2

    Quote Originally Posted by Takedown32 View Post
    service apache2 start
    ^^ this also works on BT4/'bunut 8.10 || >
    dd if=/dev/swc666 of=/dev/wyze

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    47

    Default

    /etc/init.d/apache2 start

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •