Results 1 to 8 of 8

Thread: MS Wireless Intellimouse Explorer 2.0

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    5

    Exclamation

    The mouse doesn't work. Tried "modprobe psmouse", "dpkg-reconfigure xserver-org" and manually adding the lines "Section Inputdevice[...]" to xorg.conf... the mouse stays dead. The mousepointer is shown though and mdetect echoes:
    /dev/psaux
    intellimouse
    I have no idea what else to do, soooo... here's the reports...

    btw. dpkg-reconfigure -all doesn't work neither, not that this was unexpected... Anyway: has this been resolved yet?

    well, doesn't seem to be a ms mouse problem. a razor mouse doesn't work neither... must be the USB chipset/northbridge/whatever's problem.

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by meferdati View Post
    well, doesn't seem to be a ms mouse problem. a razor mouse doesn't work neither... must be the USB chipset/northbridge/whatever's problem.
    Maybe you could tell us what your laptop/computer is.....
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  3. #3
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    5

    Default

    Weeerrrrrll.
    So my mainboard is an Asus M2N and reports its chipset as MCP61 - no idea what that is; the manual says nVidia nForce 6100-405/430. CPU is an AMD 64 x2 6400+. Any more info I need to provide?

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by meferdati View Post
    Weeerrrrrll.
    So my mainboard is an Asus M2N and reports its chipset as MCP61 - no idea what that is; the manual says nVidia nForce 6100-405/430. CPU is an AMD 64 x2 6400+. Any more info I need to provide?
    Do a lsusb with the mouse plugged in.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  5. #5
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    5

    Default

    root@bt:~# lsusb
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 003: ID 13fe:1f23 Kingston Technology Company Inc.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 046d:08f0 Logitech, Inc. Quickcam Messenger

    any more ideas, Barry?

  6. #6
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    5

    Default

    Edit: stupid! Forget it...

  7. #7
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by meferdati View Post
    Edit: stupid! Forget it...
    Did you try over at ubuntu?
    Seems this thread (post number 2) has several resources listed
    Does Ubuntu detect intellimouse ? - Ubuntu Forums
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  8. #8
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    5

    Default

    As a matter of fact I did... The trouble is not that not all of the buttons are working - I could live with that! The problem is that the mouse-pointer doesn't move at all and clicking has no effect (the mouse works in Windows).

    A MS Habu mouse and a Razor mouse are both inoperable as well so it seems to be a problem with the chipset or I don't know what... I've just run out of ideas...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •