Results 1 to 3 of 3

Thread: I was updating fast.track.py and I got this...

  1. #1
    Member
    Join Date
    May 2008
    Posts
    190

    Default I was updating fast.track.py and I got this...

    Code:
        Fast-Track Updates
    
        Enter a number to update
    
        1. Update Fast-Track
        2. Metasploit 3 Update
        3. Aircrack-NG Update
        4. Nikto Plugin Update
        5. W3AF Update
        6. SQLMap Update
        7. Installation Menu
        8. Update Everything
        9. Return to Main Menu
    
        Enter number: 8
    
    Note this DOES NOT install prereqs, please go to the installation menu for that.
    Updating Fast-Track, Metasploit, Aircrack-NG, Nikto, W3AF, and SQL Map
    
    Updating Fast-Track, please wait....
    
    Checking for the new versions of Fast-Track...
    
    Unable to update files..probably due to no internet connection or our
    update server is down...Sorry.
    
    Exiting Fast-Track, try again later.
    md5sum: write error: Broken pipe
    I've been looking on google, but I can't find jack. Any of you guys encountered this error?

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default

    svn co hxxp://svn.thepentest.com/fasttrack

    Your fast-track is v3 i think, latest is 4.2(?)

  3. #3
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    Nice, yeah the lastest version is all I needed. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •