Results 1 to 3 of 3

Thread: GTK font issue?

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    4

    Default GTK font issue?

    Hey I'm running a EEEPC901 here and when I run up wireshark or any other GTK app the font size is too large. I was wondering if anyone knew how to fix this or if this was a bug. I tried editing my ~/.gtkrc-2.0 file to set the font name/size to 10 but no luck

    it looks pretty freaking fugly :P especially seeing as how my screen is so small. I do so love my netbooks! <3

  2. #2
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    kcontrol - fonts or something... you'll figure it out. Try setting them all to 9, for example.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    22

    Default

    set the dpi to 96 in kcontrol-->fonts
    or by hand
    Code:
    exec /usr/bin/X -nolisten tcp -dpi 96
    and add this to /etc/bash.bashrc
    Code:
    alias startx='startx -dpi 96'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •