Results 1 to 9 of 9

Thread: HOw to enable sound in BT4

  1. #1
    Just burned his ISO ethicalhacker's Avatar
    Join Date
    Feb 2010
    Location
    Universe
    Posts
    9

    Question HOw to enable sound in BT4

    I have an assembled desktop computer.

    Windows sounds good, i can hear music.

    But, i can't hear music in BT 4, my another Operating system.

    I have tried, in one of my friends Dell laptop, their it worked.

    Does anyone, know how to enable sound in assembled desktop.?????

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    12

    Default Re: HOw to enable sound in BT4

    hi man, open a terminal and type:

    alsamixer

    now just turn the volume up from there


    If you need anything else, just aks

    capon

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: HOw to enable sound in BT4

    Quote Originally Posted by ethicalhacker View Post
    I have an assembled desktop computer.

    Windows sounds good, i can hear music.

    But, i can't hear music in BT 4, my another Operating system.

    I have tried, in one of my friends Dell laptop, their it worked.

    Does anyone, know how to enable sound in assembled desktop.?????
    That's not very specific... You should include lspci output so we know which soundcard you have.

  4. #4
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    9

    Default Re: HOw to enable sound in BT4

    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller
    (rev 03)

    can u help me out plz?
    tried turning up the volume @ alsamixer and no deal
    tried the "#nano /etc/group > audio:x29:root" command and nothing

  5. #5
    Member whitelisted's Avatar
    Join Date
    Feb 2010
    Posts
    72

    Default Re: HOw to enable sound in BT4

    Quote Originally Posted by XtremuZ View Post
    tried the "#nano /etc/group > audio:x29:root" command and nothing
    Did you understand what you typed there?
    Last edited by whitelisted; 04-09-2010 at 04:40 AM.

  6. #6
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    9

    Default Re: HOw to enable sound in BT4

    i read on other forum that it was supposed to activate my audio system just by putting my login user (root) in front of that line ( audio:x29: )..
    anyways, i formatted my pc again to get everything by default and now i'm getting sound without doing any configurations, but only on the pc speakers and not on the headphones
    on alsamixer everything is turned on and with enough volume

  7. #7
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Re: HOw to enable sound in BT4

    I’ve searched and found a lot of threads already talking about this issue, but I am not sure which one to tag on to. I am having a no sound issue after installing to the hard drive, however my issue is related to having a separate user account. Under Root the sound works fine, and under the user the sound works fine as long as I don’t start KDE (startx). Once I run startx as the user and get kde up, the user looses access to the sound device. I’ve added the user to the group file in /etc/group for the audio and logged out and back in with no success. Rebooted the machine as well. Running “aplay –l” before starting KDE as both the user and Root show “card 0: I82801AAICH …..” Once I start KDE as the user and perform the same command in a terminal window I get “device_list:215: no soundcards found…”. If I switch to the root account in the same terminal window and ran the same command I get the card listing as I should.
    I’ve tried killing and restarting the artsd but that doesn’t seem to do me any good. Does anyone have any ideas?

  8. #8
    Just burned his ISO
    Join Date
    May 2010
    Posts
    3

    Default Re: HOw to enable sound in BT4

    Quote Originally Posted by capon View Post
    hi man, open a terminal and type:

    alsamixer

    now just turn the volume up from there


    If you need anything else, just aks

    capon
    Works for me thx alot bro

  9. #9
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    3

    Default Re: HOw to enable sound in BT4

    I'm also having trouble. Turned up everything in alsamixer without result. Using a sound-blaster x-fi.

    # aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: ALC888 Analog [ALC888 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 1: ALC888 Digital [ALC888 Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

Similar Threads

  1. Can someone please help me with sound in BT?
    By The Unknown in forum Beginners Forum
    Replies: 6
    Last Post: 04-11-2010, 07:28 PM
  2. Please Help (NO SOUND)
    By amo12 in forum Beginners Forum
    Replies: 2
    Last Post: 02-19-2010, 05:00 PM
  3. How to enable my wireless card on bt4?
    By alboking_uk in forum Beginners Forum
    Replies: 6
    Last Post: 02-19-2010, 04:31 AM
  4. enable 2560x1600 in vm image
    By joerg in forum Beginners Forum
    Replies: 1
    Last Post: 02-04-2010, 12:03 AM
  5. how eo enable telnet service?
    By redss in forum Beginners Forum
    Replies: 1
    Last Post: 01-28-2010, 03:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •