Results 1 to 5 of 5

Thread: Wireless Card Mode will not change from monitor to managed!!

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    2

    Default Wireless Card Mode will not change from monitor to managed!!

    Hello! I'm brand new to the forum but I have been reading endless topics and threads. I have done a lot of research on my problem, not only on the forum but I have googled and visited many websites. Yet I still have not came to a solution! So this is my last resort to ask for help from experienced users.

    I am running Backtrack 4 Beta via CD-Rom. Now I learned how to crack my WEP wireless network and was very pleased! Next I tried to learn how to sniff with WireShark and proceeded to put my wireless card into monitor mode which I had successfully done. Now I am trying to get it back into Managed mode and I can do that, only it refuses to permanently stay!

    I'm using a built in broadcom card until I can buy a better one. I have used 'iwconfig' and 'ifconfig'. Why am I able to change it to Managed mode but I open a new Konsol shell and i check with 'iwconfig' and it then says it's back into monitor mode! I am so frustrated with the issue. I've tried command after command. Website after website and still no positive solution!

    Also I can only put it into Managed mode if I first put in 'ifconfig wlan0 down' if I don't do that first then It will give me an error. Please I have done my research so don't bash me. I am looking for constructive replies to move on and learn! Thank you

  2. #2

    Default

    try:
    airmon-ng stop wlan0
    Until they become conscious they will never rebel, and until after they have rebelled they cannot become conscious...

  3. #3
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    2

    Smile

    Okay! Thanks this worked. Or at least I think it did. It allowed me to proceed to crack my WEP again on a second run. Previously I had trouble because it was saying my interface was on a different channel than the AP. So this time it worked. Now once I finished...I do a iwconfig and it shows monitor mode.

    Does 'airodump' or 'aireplay' convert the wireless card into monitor mode? Is this why I am thinking it will not change?

    I've googled many times only I am lead to tutorials about putting the wireless card in to monitor mode and I know how to put it in different modes. Thanks again!

  4. #4
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    8

    Default

    If you want to use a certain channel it would be "airmon-ng start 'lanID' 'channel #' "
    But if you are running airodump-ng you have to specify a channel also with the "-c 'channel #' " option...if not airodump-ng will keep changing you channel with each scan...and is you are trying to run aireplay-ng simultaneously it will not work unless you specify the channel in airodumg-ng

  5. #5
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    sometimes removing and reloading the module works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •