Results 1 to 5 of 5

Thread: Intel 5100 AGN

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    7

    Default Intel 5100 AGN

    Seems to work fine with airmon as far as I can tell, although it still says the chipset is "Unknown" though when i do

    Code:
    airmon-ng start wlan0
    It gives me the happy message of

    (monitor mode enabled on mon0)




    edit: Working 100% as far as I can tell, cracked my WEP in 20 minutes (took 105k IV's though.. ouch)

  2. #2
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    yes the intel wifi link 5100
    does seem to work
    i was not able to get it to connect to the internet though at all

    i tryed the /etc/init.d/networking start
    and also i seen some one on here say some thing about
    /etc/init.d/NetworkManager start too
    but that just errors out and when you look at the network manager it still says that its not enabled even though the program is running

    but other then that
    it seems to work not sure on patch injection though
    says it was working in the test but did not seem to work on the ap i tryed could just be the access point though not sure

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Talking

    Yeah I was able to get it working quite easily. confirm monitor mode.

    does not work with /etc/init.d/networking start, and knetworkmanager does not respond so had to do it manually:

    ifconfig wlan0 up
    wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.conf

    wpa_supplicant.conf:

    Code:
    ctrl_interface=/var/run/wpa_supplicant
    ctrl_interface_group=0
    eapol_version=1
    ap_scan=0
    fast_reauth=1
    network={
    ssid="linksys"
    proto=RSN
    key_mgmt=WPA-PSK
    pairwise=CCMP
    group=CCMP
    psk="************"
    }
    dhclient wlan0

  4. #4
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    1

    Default

    works flawlessly for me. Injection working perfectly also. So far have done 2 WPA's and a clientless WEP attack, all were successful.

  5. #5
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    1

    Default

    Hi i'm new here, i have to a intel 5100 agn card and i can get it into monitor mode, but it doesn't inject and i'm using bactrack 4 beta, so i need some help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •