Results 1 to 5 of 5

Thread: Keyboard layout is crazy

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Exclamation Keyboard layout is crazy-solved

    I've installed BT-4 final to hdd in a dual-boot with XP SP/3 successfully! Have a dual boot menu, etc...

    Problem is though, my keyboard. I believe I selected the correct regional settings during the install, U.S., etc, but my keyboard isn't acting right. When I press a I get a q, and when I use shift-2 to get @, I get 2. There are other differences, also. I have searched the forums and googled, but I can't find the settings to change the keyboard to the layout I need. Somebody help please, Thanks, I don't want to have to get another keyboard.
    Last edited by victor.hatley; 02-27-2010 at 03:13 PM.

  2. #2
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: Keyboard layout is crazy

    Im not sure if this gonna help you but when I had problems like that it solved when I typed in to shell "reset"

  3. #3
    Member skinnypuppy's Avatar
    Join Date
    Jan 2010
    Location
    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
    Posts
    154

    Default Re: Keyboard layout is crazy

    From the command line: setxkbmap -model pc104 -layout us (where -model pc104 is whatever keyboard you are using)

    From KDE GUI you can mess with your keyboard layout under Settings>Regional & Accessibility>Keyboad Layout or you can <right-click> the little flag icon in systray and change/configure your keyboard.

    Let us know if this post or halfdones's work for you
    I may have been born with a silver spoon in my mouth but it does not mean I like to be spoon fed.

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Thumbs up

    The flag at the bottom, I'm on it now. Lovin' it severely. Probably for another thread but, is it possible to add open office, and maybe firefox 3.5? If not cool. Sorry, but I haven't tried the coding, I'll change things around later and let you know. In the meantime, if you click on the flag, your regional settings change. I feel like such an IDIOT

    1 last thing, don't know if the thread needs marked solved, or even how to, but it is.
    Last edited by balding_parrot; 02-27-2010 at 05:58 AM.

  5. #5
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Keyboard layout is crazy

    Quote Originally Posted by victor.hatley View Post
    1 last thing, don't know if the thread needs marked solved, or even how to, but it is.
    I'm not sure, but I believe that you can edit the title by editing your first post of the thread.

Similar Threads

  1. USB Keyboard Won't Work After Boot
    By jdc1515 in forum Beginners Forum
    Replies: 6
    Last Post: 04-10-2011, 09:14 PM
  2. vmware issue with keyboard
    By 31415926535 in forum Beginners Forum
    Replies: 4
    Last Post: 02-21-2010, 02:28 PM
  3. monitor gets crazy
    By trobimx in forum Beginners Forum
    Replies: 2
    Last Post: 02-16-2010, 06:49 PM
  4. No keyboard after harddrive install?
    By bugflash in forum Beginners Forum
    Replies: 1
    Last Post: 02-11-2010, 05:13 AM
  5. Replies: 1
    Last Post: 02-03-2010, 11:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •