Results 1 to 3 of 3

Thread: Just got a ubiquiti SRC but Kismet is going bonkers

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default Just got a ubiquiti SRC but Kismet is going bonkers

    Previously, I was using kismet with some best-buy brand Atheros-based PCMCIA card with no issues. I am using the madwifi-ng drivers. When running kismet, it would ask which interface to use, I would choose the wifi0 parent device and everything would go fine.

    Now when I do the same thing with my new SRC, kismet will open, and I can see networks, but it is scanning through channels all the way up to 160-something. Shouldnt it just be 1 through 11? What's going on here? I do still see networks, but the weird channel numbers are confusing me.

    I will mention that airodump-ng does seem to scan the normal wifi channels properly, so it seems like its related specifically to kismet.

  2. #2
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    Tweak the kismet.conf file & also put the source entry there.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default

    Ahh, nevermind. I guess I should learn my 802.11a channels before posting next time.... I didn't realize they were numbered so high.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •