Results 1 to 5 of 5

Thread: BT Final don't start

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default BT Final don't start

    >>sorry for my poor english<<

    Hello,

    I've downloaded the latest iso of BT4 final and check MD5 before burn it.

    When I boot with it , only I have a mini grub command line:

    I've tried "boot" command, and say "boot kernel before"
    All's others command possibly say "device not declared"

    I'm blocked at this point, normalely BT4 no boot atomaticaly as BT3 ?

    It is possible that my bios don't understand the boot of BT4? the third and others live cd are booting very well.

    My laptop is a NEC 4610 with WT4 and Xubuntu 9.10

    Very thank's and congratulation to the BT team

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: BT Final don't start

    Have you tried the dvd on a different computer?
    The liveUSB method should work, if your BIOS supports booting from USB.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Re: BT Final don't start

    I've don't try on another computer yet.

    Maybe I'll be go to try the USB version, my bios support it

    Thank's

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: BT Final don't start

    This is not a bug. Please post in the correct section.

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Question Re: BT Final don't start

    Sorry pureh@te...


    Now Boot problems in laptop NEC 4610

    DVD +R Verbatim = IMGburn x1 MD5 OK => dont boot
    DVD -R Verbatim = IMGburn x1 MD5 OK => dont boot
    DVD +R Memorex = Sonicrecordnow x1 MD5 OK => dont boot
    VMWARE with dvd iso (no vmware iso)= boot very well
    USB live boot= Boot very well

    I'm using the usb now without problems, but no understand for the dvd boot

    BT3 and other live dvd works well

    Jacques

Similar Threads

  1. How to Start Networking in Backtrack
    By purehate in forum BackTrack Howtos
    Replies: 102
    Last Post: 03-06-2011, 02:11 PM
  2. CUPS will not start
    By jpkirk in forum BackTrack Bugs
    Replies: 4
    Last Post: 09-22-2010, 02:46 AM
  3. Start up problems booting fro DVD
    By buyersteve in forum Beginners Forum
    Replies: 1
    Last Post: 02-21-2010, 10:09 PM
  4. wicd will not start
    By franky_402 in forum Beginners Forum
    Replies: 7
    Last Post: 01-29-2010, 07:35 AM
  5. X server start
    By generaluser123 in forum Beginners Forum
    Replies: 1
    Last Post: 01-20-2010, 03:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •