Results 1 to 6 of 6

Thread: backtrack booting/x shell running problems

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    8

    Default backtrack booting/x shell running problems

    Hello.

    Here is my problem. I would like to play around in this but i cant get any of the ways to install it to work.

    1. VMWARE Image
    i can boot the vmware image all the way into the gui interface but realized you can only use USB wireless devices in vmware to get it to work. Well my VMWARE doesnt recognize my usb drivers. So thats out the window.

    2. USB--(which i would really llike to get working.)
    I have ran the batch file successfully on my vista machine via disabling UAC controls. When i boot to the USB drive i get the following.
    Could not find kernel image: Linux
    boot:

    3. Live CD
    when i boot from the live CD i actually get to the command line but when i try to start the gui via startx i get the following.
    VESA(0): No matching nodes
    Screen(s) found, but none have usable configs.

    Fatal Server error
    no screens found
    giving up
    xinit: connection reset by peer(error 104): unable to connect to x server
    xinit: no such process(error 3 ) : server error

    not sure what all that means but that makes it so i cant use a CD or cant make a dual boot.

    Any advice woudl be greatly appreciated

    Thanks

    MD5 Matches***

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    What exactly do you want to achieve?
    I am missing the point here. You want to use BT to crack a WEP and can't because you don't get your USB device working in Vista/VMWare?

    Did you run the command xconf before starting the X server from the live cd?
    Tiocfaidh ár lá

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Did you try the obvious and make sure the md5sum is correct?
    Might also wanna try unetbootin
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  4. #4
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    8

    Default

    I am basically trying to achieve getting the GUI xwindows to actually run. My USB drivers work fine, but not in vmware. So what i would really like to do is get the boot straight from the USB flash drive to work.

    I have tried the xconf command after logging in as root and it says that xwindows should be bootable now, yet still throws the same error.

    edit: I used the unetbootin program to make a bootable USB drive. It worked up to the point of where the Live CD Got (the fatal server error). same thing happens when i do a xconf command as well.

    Using a HP Tablet laptop
    HP Touchsmart tx2-1025dx

  5. #5
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Did you do a search on your model and graphics card if you might need special drivers for it?

    And the X server is not bootable at all
    Tiocfaidh ár lá

  6. #6
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    8

    Default

    I couldnt get backtrack 3 to get past the Critical server error.
    I downloaded and made a live bactrack 4 cd and it works flawlessly besides my NIC not being compatible. So i suppose i will just use that for now.

    Thanks for the help anyways.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •