Results 1 to 5 of 5

Thread: Configuring my internet in BT4 Final

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Configuring my internet in BT4 Final

    So I am a complete beginner to Back Track and linux in general. I have genuinely tried to figure this question out on my own but can't seem to get anything to work. So you know I have visited all of the internet stickies in the beginner section and cant seem to figure my issue out so hopefully someone will be able to help.

    I installed BT4(final) on vmware from an iso
    I have a wireless usb adapter (Belkin N Wireless USB Dongle F5D8053 ver. 1000
    Chip RT2870)

    I ran lsusb and the adapter showed up as:

    ID 050d:8053 Belkin Components Ralink RT2870

    I also couldnt get vmware tools installed so I don't know if that caused the problem or not. If anyone could give me a hand I would appreciate it!

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Configuring my internet in BT4 Final

    Quote Originally Posted by black initiate View Post
    So I am a complete beginner to Back Track and linux in general.
    http://www.backtrack-linux.org/forum...ad-thread.html
    Quote Originally Posted by black initiate View Post
    Title: Configuring internet in BT4 Final
    http://www.backtrack-linux.org/forum...backtrack.html
    Quote Originally Posted by black initiate View Post
    I also couldnt get vmware tools installed
    http://www.backtrack-linux.org/forum...rst-steps.html

    Any of this link would have been found with a simple search in the forums. And FYI, the beginners forums are not the only place with stickies.
    Last edited by Snayler; 02-26-2010 at 03:48 PM. Reason: Correcting typos

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Re: Configuring my internet in BT4 Final

    Quote Originally Posted by Snayler View Post
    http://www.backtrack-linux.org/forum...ad-thread.html

    http://www.backtrack-linux.org/forum...backtrack.html

    http://www.backtrack-linux.org/forum...rst-steps.html

    Any of this link would have been found with a simple search in the forums. And FYI, the beginners forums are not the only place with stickies.
    I read the first sticky you posted (was the first place I went to) but I couldnt seem to fix my problem.

    The second thread you posted did not really make sense to me unfortunately. I will try to read up some more on the basics and post questions. Thanks for the third link as I hadn't found that one!

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Configuring my internet in BT4 Final

    I think my new signature will be "If the glove didn't fit then you must of quite".
    Ok black initiate to get networking in a virtual machine you first need to make sure it is available to the guest ( BT in your case) which it was since you showed a printout of lsusb.
    Now that that is finished you should use the second link above on how to start networking.
    Run the command that is given.
    /etc/init.d/networking start. This should start the networking services. Next would be to use one of the listed commands in that tutorial to connect to the access point that you control.
    If after reading through the tutorial again and you have problems then go to the first thread and look through the collection of links to find one or more that is appropriate to your situation.
    I know that the answer is in there since I wrote the guide and actually went through every single link in my post to verify that they pertain and are compatible with BT4 final.
    If after doing these things and exhausting all of the other resources out there, you still have trouble by all means post back to this thread with the specific details you are having, what you tried, any and all errors you received and we can try to further help you.

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Re: Configuring my internet in BT4 Final

    Thanks archangel. I will definitely try to go through it again. As an update, with snayler's third link I got vmare tools installed correctly so thanks man! I will post if I cant figure the internet out

Similar Threads

  1. No Internet on BackTrack 4
    By UnknownError in forum Beginners Forum
    Replies: 9
    Last Post: 08-12-2010, 05:53 AM
  2. Configuring NMAP scans in fastrack
    By gunrunr in forum Beginners Forum
    Replies: 3
    Last Post: 02-16-2010, 03:08 PM
  3. Can't get internet to work on BT4 Final
    By dall4s in forum Beginners Forum
    Replies: 2
    Last Post: 02-14-2010, 04:46 PM
  4. Connect to Internet
    By aamir99 in forum Beginners Forum
    Replies: 2
    Last Post: 02-11-2010, 08:57 PM
  5. configuring network interfaces... hangs
    By Valkyrie in forum Beginners Forum
    Replies: 4
    Last Post: 02-06-2010, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •