Results 1 to 4 of 4

Thread: Help Injection Test Not Working...

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    1

    Default Help Injection Test Not Working...

    Hi, i have a build in INTEL WIFI LINK 4965AGN card, i have tired every single wifi in my area with the injection test on the simple wep crack tut, on aircrack-ng.org but i keep getting

    Waiting for beacon frame (BSSID: 00:1C:2F:34:231) on channel 6Trying broadcast probe requests...
    Injection is working!
    Found 1 AP

    Trying directed probe requests...
    00:1C:2F:34:231 - channel: 6 - 'Marcia'
    00/30: 0%

    in tut, it says if the % is 0 i should patch my card, what do you recomed, getting another usb card or is this one working???

    Please help i have been trying to crack a wep key for two weeks, now nuthing everything i read, on aircrack-ng is good but it doesn't work for me. I dont know what am doing wrong.


    Thanks In Advance Kevin

  2. #2
    Junior Member
    Join Date
    Apr 2007
    Posts
    57

    Default

    I don't think you will be getting many replies to this with quotes like:

    "i have tired every single wifi in my area with the injection test"

    and

    "Please help i have been trying to crack a wep key for two weeks"

    Is this where you now reply that you are tying other peoples AP because you cannot get injection working on you own AP?
    One word : SEARCH

  3. #3
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by elitekevin1 View Post
    Hi, i have a build in INTEL WIFI LINK 4965AGN card, i have tired every single wifi in my area with the injection test on the simple wep crack tut, on aircrack-ng.org but i keep getting

    Waiting for beacon frame (BSSID: 00:1C:2F:34:231) on channel 6Trying broadcast probe requests...
    Injection is working!
    Found 1 AP

    Trying directed probe requests...
    00:1C:2F:34:231 - channel: 6 - 'Marcia'
    00/30: 0%

    in tut, it says if the % is 0 i should patch my card, what do you recomed, getting another usb card or is this one working???

    Please help i have been trying to crack a wep key for two weeks, now nuthing everything i read, on aircrack-ng is good but it doesn't work for me. I dont know what am doing wrong.


    Thanks In Advance Kevin
    I guess you ain't so elite after all, are ya?

    Go away.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by streaker69 View Post
    I guess you ain't so elite after all, are ya?

    Go away.
    I just reported him
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •