Results 1 to 4 of 4

Thread: Unable to connet Windows to airbase-ng

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    4

    Default Unable to connet Windows to airbase-ng

    I'm trying to associate a Windows client with my BT3 server running airbase-ng. The verbose logs say that it connects, but the Windows client never successful connects. It tries, but fails.

    I started the airbase-ng with the following:

    airbase-ng -e "testing" -c 9 ath0

    The same card was successfully able to crack my WEP key and grab a WPA handshake.

    I'm trying with a static ip address on the Windows client.

    Thanks,

    --tj

  2. #2
    Junior Member
    Join Date
    Apr 2007
    Posts
    57

    Default

    Your first stop is http://forums.remote-exploit.org/showthread.php?t=19048.

    There is a post in that thread covering an Atheros card using DHCP - Page 8 - Post by FrankFruter.

    You will see the DHCP ack in the shell when you start the DHCP server. It`ll make more sence when you try it out. You will be able to see the DHCP offer & ack - If you have it setup correctly.

    works very well and leaves you in a position for many different attacks.
    One word : SEARCH

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    4

    Default

    I had success, but only after starting my dhcp server. Does aircrack-ng require a DHCP server if the Windows client has a static ip address?

    Thanks,

    --tj

  4. #4
    Junior Member
    Join Date
    Apr 2007
    Posts
    57

    Default

    I guess you meant airbase-ng. No i don't see why a static IP would block you connecting. The first thing that springs to mind is the Subnet range...
    One word : SEARCH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •