Results 1 to 3 of 3

Thread: Backtrak not starting at all

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    8

    Default Backtrak not starting at all

    I have a Dell Vostro 1720 with:

    300 g HD
    Nvidia GeForce 9600m GS
    Intel Core 2 Duo P7570
    3 gig of ram

    I put in the dvd and select "Start Backtrack Framebuffer (1024x768)"

    when it starts to load this is what i get

    Buffer I/O error on device sr0, logical block ******

    it'll do that a few times and then end request and then

    SQUASHHS error come up then ends request

    then repeats Buffer I/O error on device sr0, logical block ******

    over and over never getting anywhere.

    I checked the MD5 and it matched and I also tried on my desktop to no avail with same error.

    Any Ideas?

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default Re: Backtrak not starting at all

    Did you read the FAQ? Did you search Google for "Buffer I/O error on device sr0, logical block"?
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    8

    Default Re: Backtrak not starting at all

    I finally got the problem fixed. I burned the DVD at a much slower rate and it booted up right away.
    Now the problem I have had is the keyboard isn't working. I did a search for keyboard on the forum and
    didn't find anything that resembled my problem. It isn't working at all.

Similar Threads

  1. Starting X problem
    By youngbud in forum Beginners Forum
    Replies: 3
    Last Post: 03-13-2010, 10:39 AM
  2. Starting up problem.
    By t1nm@n in forum Beginners Forum
    Replies: 11
    Last Post: 02-18-2010, 08:43 PM
  3. Firefox starting when logged in
    By MarkW7 in forum Beginners Forum
    Replies: 2
    Last Post: 01-31-2010, 08:29 PM
  4. Backtrack dont starting KDE
    By renatim in forum Beginners Forum
    Replies: 4
    Last Post: 01-19-2010, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •