Results 1 to 3 of 3

Thread: aspire one|iwconfig shows no extensions

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    5

    Unhappy aspire one|iwconfig shows no extensions

    hey guys first of all superb tools thanks to the developers n the contributors for Back Track
    i know u guys hav got many posts abut the wlan about atheros chipset but did evrythin i could n then at last posting this
    i have the backtrack usb edition final with the /changes/ mode....wifi was working fine until i dunno wht happened...it doesnt show up as even an interface is installed..i installed the new madwifi-ng drivers too thought tat might work but it dint..iwconfig says no wireless extensions avaliable...airmon-ng doesnt display any interfaces too
    but lscpi show these:
    Code:
    bt ~ # lspci|grep net
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E PCI Express Fast Ethernet controller (rev 02)
    03:00.0 Ethernet controller: Atheros Communications, Inc. AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01)
    and ls mod show this:
    Code:
    ath_pci               261816  0
    wlan                  222960  1 ath_pci
    iegd_mod               31000  2
    ath_hal               254304  1 ath_pci
    thanks in advance for the help guys...
    p.s ifconfig shows up lo n eth0 which work fine..

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    look for ar5007eg madwifi with HAL, its available on their site.. or you can swap out for other supported ones.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    5

    Default

    yup am sorry so stupid of me :-\ the HAl drivers were just below...thanks kakashi n mods can close n delete the thread pls.. ^_^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •