Results 1 to 5 of 5

Thread: internet connection problem?!

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    2

    Default internet connection problem?!

    [SIZE="4"]HI, folks:
    it been a long time that i have a problem with back track (and ubuntu) to connect my laptop "HP550" to internet, and i am tired.
    ok! the probleme is:
    in terminal i type: /etc/init.d/networking start , i get a lat of line,that's ok, i do understand that he get an IP,because when i take look in WICD manager i can see IP:192.168.1.2 and i know that my IP router is :192.168.1.1 , i do a ping to the 2 IP; it's ok,but i can't ping GOOGLE for example, i have no connection.
    please, some answer will be great!!!!!
    thank's
    Last edited by Archangel-Amael; 02-25-2010 at 08:43 PM.

Similar Threads

  1. No Internet on BackTrack 4
    By UnknownError in forum Beginners Forum
    Replies: 9
    Last Post: 08-12-2010, 05:53 AM
  2. Wireless Internet Connection Failing Somehow
    By shinjinkazama in forum Beginners Forum
    Replies: 1
    Last Post: 02-22-2010, 11:26 PM
  3. BackTrack 4 AWUS036H no internet
    By rashwan in forum Beginners Forum
    Replies: 5
    Last Post: 02-18-2010, 10:26 AM
  4. cable internet help
    By tallet in forum Beginners Forum
    Replies: 2
    Last Post: 02-15-2010, 06:10 PM
  5. Connect to Internet
    By aamir99 in forum Beginners Forum
    Replies: 2
    Last Post: 02-11-2010, 08:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •