Results 1 to 4 of 4

Thread: Ive done something really retarded !

  1. #1
    Junior Member digitalfriction's Avatar
    Join Date
    Mar 2010
    Posts
    84

    Default Ive done something really retarded !

    I wasnt happy with how the graphics were looking on my BT4 HDD install, ive been messing woth a few things, and saw a blog from pureh@te with a command:

    fix vmware

    Well, being stupid I thought I may as well give it a go, and now I cannot access X, I just get:

    Fatal server error:
    no screens found

    Not surprising really, as Im not running it on VMWare, can this be reversed/fixed, or shall I just reinstall again?

  2. #2
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    First of all you have posted it in wrong thread.read it properly as its for posting howto's tutorials.not for asking HowTO?
    that command is fixvmware & after you have performed R & D.fix it with
    fixvesa or manually configure xconf file according to your display specifications.

  3. #3
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    go to /etc/X11/ and find the vmware xorg conf. backup your old xorg.conf, and ..

    cp 'vmware-xorg-file-name' xorg.conf

    reboot or just kill X.. should work.

  4. #4
    Junior Member digitalfriction's Avatar
    Join Date
    Mar 2010
    Posts
    84

    Default

    All sorted, thanks guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •