Results 1 to 4 of 4

Thread: Qtparted Shortcut

  1. #1
    Just burned his ISO
    Join Date
    Apr 2006
    Posts
    1

    Default Qtparted Shortcut

    The QTparted shortcut don't work. This is the error:

    qtparted-root not found
    Is working in the command line. What is wrong?? -root

  2. #2
    Member
    Join Date
    Jan 2010
    Posts
    140

    Default

    If you're connected to the internet while in BT4 you could try downloading gparted from apt-get or the Synaptic package manager. I've had better results with gparted.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by larryhaja View Post
    If you're connected to the internet while in BT4 you could try downloading gparted from apt-get or the Synaptic package manager. I've had better results with gparted.
    Telling someone to download another application is not really a fix for the issue.
    This does nothing to improve the product at hand. But rather potentially add more problems, not to mention bloat.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  4. #4
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    right-click on the menu entry, rename qtparted-root command to just qtparted. It works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •