Results 1 to 5 of 5

Thread: Is this Normal

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Posts
    74

    Default Is this Normal

    iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Tx-Power=0 dBm
    Retry min limit:7 RTS thrff Fragment thr=2352 B
    Encryption keyff
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    wmaster1 no wireless extensions.

    wlan1 IEEE 802.11bg ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Tx-Power=0 dBm
    Retry min limit:7 RTS thrff Fragment thr=2352 B
    Encryption keyff
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    root@bt:~# ifconfig
    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    I am using a Dell 1520 I keep getting Wlan1 and it is not even there with ifconfig

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    46

    Default

    What kind of wireless card do you have?

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Posts
    74

    Default Card

    It's the Alfa USB AWUSO36H

    Thanks

  4. #4
    Developer muts's Avatar
    Join Date
    Jan 2006
    Posts
    272

    Default

    What is the problem you are experiencing ? Looks fine to me, unless i am missing something.

  5. #5
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    It seems like you have more than one wireless card connected.. If you say one is alfa awus036h, what is the other one?

    apart from that it seems all normal. wmaster0 is the `hub' and cannot be removed whereas wlan0 is similar to `VAP (virtual access point' and can be destroyed, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •