Results 1 to 4 of 4

Thread: Fastrack version 4 dependencies Installation[FIX]

  1. #1
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    在這兩者之間 BackTrack是4 FwdTrack4

    Post Fast-Track version 4 dependencies Installation[FIX]

    it addresses 2 issues
    1.pymills dependencies installation fail while update Fast-Track3 to fast-track 4 contains are out of fasttrack folder

    Fixes for Fast-track V3 for Upgrade to Fast-track V4
    here I came accross one post and the fix for such problem where the dependencies pymills or others fails to install

    the problem lies in wrong resolving address
    Resolving, 2001:888:2000:d::a3
    Connecting to||:80...

    as it should be
    Connecting to||:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 44753 (44K) [application/x-gzip]
    Saving to: `pymills-3.4.tar.gz'

    100%[================================================== =============================================>] 44,753 44.5K/s in 1.0s

    2009-02-12 18:37:37 (44.5 KB/s) - `pymills-3.4.tar.gz' saved [44753/44753]

    also the fast-track contains are not in fast-track folder as issued by relik in

    to correct this issue also as well as pymills on.just do the steps below

    Use this for latest version of fast-track
    root@ThUndErbOLt:~#svn co

    here is after installing fast-track
    root@ThUNdERbOlt:/pentest/exploits/fasttrack# ./ -g


    Fast-Track v4.0 - Where it's OK to finish in under 3 minutes...

    Automated Penetration Testing

    Written by David Kennedy (ReL1K)

    Wiki and Bug Track:

    Please read the README and LICENSE before using
    this tool for acceptable use and modifications.


    Interactive Menu Driven Mode: -i
    Command Line Mode: -c
    Web GUI Mode -g

    Examples: ./ -i
    ./ -c
    ./ -g
    ./ -g <portnum>

    Usage: ./ <mode>

    ******* Performing dependency checks... *******

    *** FreeTDS and PYMMSQL are installed. (Check) ***
    *** PExpect is installed. (Check) ***
    *** ClientForm is installed. (Check) ***
    *** Psyco is installed. (Check) ***
    *** Beautiful Soup is installed. (Check) ***
    *** PyMills is installed. (Check) ***

    Also ensure ProFTP, WinEXE, and SQLite3 is installed from
    the Updates/Installation menu.

    Your system has all requirements needed to run Fast-Track!

    Fast-Track Web GUI Front-End
    Written by: David Kennedy (ReL1K)

    Starting HTTP Server on port 44444

    *** Open a browser and go to ***

    Type <control>-c to exit..

  2. #2
    Just burned his ISO merkaba's Avatar
    Join Date
    Jan 2009


    Cheers for that secure it
    but if you would take a visit to my thread over in the newbie zone I have posted my results ie it didnt work for me!
    any further assistance is welcomed.

    ps im using BT3_usb_final on a usb drive not BT4b so I will keep from posting all my info here

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007


    I just spoke with ReL1Kk, and he has fixed the problem. Update you Fast-Track to version 41 and you should be good.

  4. #4
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    在這兩者之間 BackTrack是4 FwdTrack4


    Long back I came to know that dude.using svn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts