Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Second attempt at BT3!

  1. #11
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Try specifying the interface for the route command.
    Tiocfaidh ár lá

  2. #12
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Default

    Ok so I got quite far today .... got my card working and found xploitz tutorial vid so set up my network to wep and crack it.

    I have a question though. I know my target machine MAC obviously because its right next to me but in the vid xploitz fakes authentication by packet injection. This did not work for me though. My router did not have mac filtering set and the router was very close to me. Could it be that my broadcom does not inject packets ?

    Thanks

  3. #13
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Quote Originally Posted by nudda View Post
    Ok so I got quite far today .... got my card working and found xploitz tutorial vid so set up my network to wep and crack it.

    I have a question though. I know my target machine MAC obviously because its right next to me but in the vid xploitz fakes authentication by packet injection. This did not work for me though. My router did not have mac filtering set and the router was very close to me. Could it be that my broadcom does not inject packets ?

    Thanks
    Depending on the Broadcom but yeah injection might not work with it.
    Tiocfaidh ár lá

  4. #14
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Default

    Its a Broadcom BCM94306 chipset

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •